Cisco‎ > ‎

adsl_1

Cisco ADSL config

!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname hostname
!
memory-size iomem 25
enable secret 5 password
!
no aaa new-model
ip subnet-zero
!
!
vpdn enable
!
vpdn-group pppoe
request-dialin
protocol pppoe
!
!
!
!
!
!
!
!
interface Ethernet0 #lokalna mreza
ip address 192.168.133.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452 #podesavanje mtu-a na lokalnoj mrezi
no cdp enable
!
interface Ethernet1 #WAN
no ip address
duplex full
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp chap hostname username@htnet-dsl
ppp chap password 0 password
ppp pap sent-username username@htnet-dsl password 0 password
!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.133.10 3389 interface Dialer1 3389 #virtual server - terminal service
ip nat inside source static tcp 192.168.133.10 1433 interface Dialer1 1433 #virtual server - SQL
ip nat inside source static tcp 192.168.133.111 1433 interface Dialer1 1434 #virtual server - SQL(ulaz na drugi port)
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
!
access-list 1 permit 192.168.133.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
line con 0
no modem enable
line aux 0
line vty 0 4
password password
login
!
no scheduler max-task-time
!
end
Comments