isdn_1
ISDN to ISDN
Router1 startup-config
!
version 12.2
service config
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router1
!
enable secret 5 password
enable password passw
!
username Router2 password 0 passw
ip subnet-zero
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.168.21.1 255.255.255.0
no cdp enable
!
interface BRI0
ip address 10.10.10.2 255.255.255.252
encapsulation ppp
dialer string 222222 #broj telefona
dialer load-threshold 230 either
dialer-group 1
isdn switch-type basic-net3
no cdp enable
ppp authentication chap
ppp multilink
!
ip classless
ip route 0.0.0.0. 0.0.0.0 192.168.21.2 # route for internet access
ip route 192.168.20.0 255.255.255.0 10.10.10.1 # connection with other ISDN router
no ip http server
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
exec-timeout 0 0
stopbits 1
line vty 0 4
password passw
login
!
no rcapi server
!
!
end
Router2 startup-config
!
version 12.2
service config
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router2
!
enable secret 5 password
enable password passw
!
username Router1 password 0 passw
ip subnet-zero
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.168.20.1 255.255.255.0
no cdp enable
!
interface BRI0
ip address 10.10.10.1 255.255.255.252
encapsulation ppp
dialer string 111111 #broj telefona
dialer load-threshold 230 either
dialer-group 1
isdn switch-type basic-net3
no cdp enable
ppp authentication chap
ppp multilink
!
ip classless
ip route 0.0.0.0. 0.0.0.0 192.168.20.2 # router for internet access
ip route 192.168.21.0 255.255.255.0 10.10.10.2 # connection with other ISDN router
no ip http server
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
exec-timeout 0 0
stopbits 1
line vty 0 4
password passw
login
!
no rcapi server
!
!
end